Desbloquear Modulo Java…

29 abril, 2013 1 comentario

La última actualización de OS X Mountain Lion de JAVA desactiva los módulos web (applets) desarrollados por Apple de dicha tecnología para poder evitar cualquier tipo de ataque a nuestro ordenador.

Y cuando vamos a  entrar a la pagina del banco nos aparece una alerta de modulo java Bloqueado.

Imagen

Imagen

 

 

 

Como reparar dicho problema.

Paso 1:

Abrimos Safari, y damos click en la pestaña de preferencias, como muestra la imagen.

Imagen

Paso 2 y 3:

Seleccionamos la Pestaña de Seguridad, y luego abrimos GestionarAjustes de Sitios Web…como se muestra en la imagen.

Imagen

Paso 4: Seleccionamos la opción de Permitir Siempre.

Captura de pantalla 2013-04-29 a la(s) 12.44.08

 

Luego cerramos safari por completo e intentamos de nuevo acceder a la misma pagina.

No olviden Comentar…Gracias.

 

 

Anuncios
Categorías:Todo Sobre Mac

Actualizar Galaxy Ace a Androip v4.0.4 Ice Scream Sanwinch

30 agosto, 2012 5 comentarios

Este Post ya fue probado en un Samsung Galaxy ACE GT-S5830, y hasta el momento me funcionan todas las aplicaciones, si encontrara algo que no funcionara lo estaría subiendo y solucionando.

Esta actualizacion sirve para todos los modelos, menos el GT-S5830M que no le funciona, asi que antes de actualizar fijensen que modelo de Galaxy tienen.

Algo que se me olvidaba este post fue provado en Costa Rica con una linea  del ICE y no he tenido problemas hasta el momento.

Pasos a Realizar

1-Descargamos la Rom y los Archivos  que vamos a necesitar:

ImaGinaryICS_Final AC E v4.0.4   (esta es la que me ha funcionado 100% con mi Samsung Galaxy ACE)

Recovery-Clockwork v5.0.2.6-Galaxy ACE (Con este Aplicación Flasheamos el Teléfono)

AceGingerRoot (Sirve para Rootear el Telefono, yo no lo use porque mi Celular ya estaba Rooteado así que no puedo asegurar que sirva)

 

2. Instalamos Samsung Kies y conectamos el Galaxy Ace,  copiamos  en la raíz de la tarjeta SD los siguientes Archivos.

-Recovery-Clockwork v5.0.2.6-Galaxy ACE,

-ImaGinaryICS_Final AC E v4.0.4

-AceGingerRoot (por si no esta rooteado para hacerlo)

 

4. Entramos al MODO RECOVERY (Presionando los botones Home y Apagar al mismo tiempo, los mantenemos presionados hasta que nuestro Galaxy Ace  se reinicie.

Ojo no soltamos los botones hasta que salga una pantalla tipo DOS que dice (Android system Recovery)

5. Una Vez en el (Android system Recovery) buscamos la opción (Apply Update From SDcard) nos movemos hacia arriba y hacia abajo con los botones de (Volumen +) y (Volumen -) y seleccionamos con la tecla (HOME), nos mostrara toda la información de la Tarjeta SD, y elegimos el archivo que pasamos a la SD (Recovery-Clockwork v5.0.2.6-Galaxy ACE,) y le damos la tecla (HOME) y esperamos que instale la aplicación, luego de damos (reboot System Now) y esperamos que reinicie nuestro Galaxy Ace.

6. Una vez que reiniciamos volvemos al paso 4  de nuevo, esta vez volveremos a entrar pero al (ClockworkMod Recovery) y desde hay podremos hacer un Backup de Nuestro antiguo Androip y instalar el Nuevo Ice Scream Sanwinch .

7. Muy importante Hacer un Backup de nuestra ROM antigua antes de actualizar, desde el modo (ClockworkMod Recovery) buscamos la opción (Backup and Restore) y seleccionamos, luego nos salen 3 opciones y damos a la opción (Backup) y esperamos a que el sistema cree el archivo Backup, esto puede tardar unos minutos dependiendo de las aplicaciones que tengamos instaladas, luego reiniciamos y vemos donde nos guardo el archivo de Backup.

Dentro de la Tarjeta SD, propiamente en la raíz de la misma, ella crea una carpeta llamada (clockworkmod) y dentro de esa carpeta guarda los Backup realizados)

8. Ya teniendo el Backup, procedemos a realizar la instalación de la ROM:

8.1 Escogemos la 3er opción (Wipe Data/factory reset) y en la opción (Yes – – delete all user data) y esperamos que realice el proceso.

8.2 Elegimos a la 4ta opción (wipe cache partition) y dentro en la opción Elegimos

(Yes – – Wipe Cache)

8.3 Luego elegimos la 5ta opción (Install Zip from sdcard), dentro de la opción entramos a la otra opción (choose zip from sdcard) buscamos la ROM de Ice Scream Sanwinch y la seleccionamos, ya seleccionada le damos (Yes—install  (nombre de la ROM que descargamos)) y esperamos a que instale la ROM nueva.

8.4 Una vez Finalizada la Instalación, Presionamos el (Botón Back)  y le damos a la opción

(Reboot system now) y listo a disfrutar nuestro nuevo ROM.

 

No dejen de Comentar x favor.

Categorías:Androip, Telefonos

Desbloquear Impresora Epson T50

4 agosto, 2012 38 comentarios

Con la finalidad de ayudarlos dejo el programa que sirve para desbloquear y resetear la impresora Epson T50, esto cuando las luces del panel quedan parpadeando intermitente mente y la impresora deja de imprimir ya que llego a su límite de impresiones.

¿Por qué se Bloquean las impresoras?

Esto es una pregunta que nos hacemos todos los que adquirimos impresoras Epson, las cuales traen un chip el cual después de ciertas impresiones la misma se bloquea y tenemos que llevarla al Centro de Soporte Epson, el cual nos cobrara por un trabajo que notros podremos hacer.

Les dejo un Link para que vean el documental de televisión española “Compra, Tirar, Comprar”  donde explican el porqué las compañías como Epson usan estos mecanismos para aumentar sus ventas.

Descargar Reseteador T50 Aqui…

 

Por favor si este post les sirvió, no olvide  dejar su comentario y el país donde residen.

Categorías:Impresoras

Como Configurar DHCP para varias Vlan´s

4 julio, 2012 3 comentarios

Tengamos en cuenta que una Vlan esta en capa 2 y DHCP en capa 3, así que es necesario que el tráfico cuente con un dispositivo de Capa 3 (Router) para poder transmitir entre Vlan.

 

Una Vlan tiene tres funciones principales:

-Limita el tamaño de dominios de broadcast

-Mejora el rendimiento de la red

-Proporciona un nivel de seguridad

Pero para poner a trabajar dichas Vlans se necesita

Un Puerto de enlace troncal: Es un enlace punto a punto entre el switch y otro dispositivo de red.

Los enlaces troncales transmiten el tráfico de diversas Vlan mediante un único enlace, y permiten que las Vlan se extiendan por toda la red.

Los puertos de enlace troncal son necesarios para transmitir el tráfico de diversas Vlan, Sin los puertos de enlace troncal, cada Vlan requiere una conexión separada entre switches.

Por ejemplo, una empresa con 100 Vlan requiere 100 enlaces de conexión. Este tipo de disposición no es fácil de escalar y resulta muy costosa.

Los enlaces troncales ofrecen una solución a este problema al transportar tráfico de diversas Vlan a través del mismo enlace. Cuando esto sucede estas deben contar con una identificación.

IEEE 802.1Q es el método estandarizado y aprobado para llevar a cabo el etiquetado de dicha trama.

¿Como hacemos para configurar dichos dispositivos?

Primer Paso: Levantamos la interfaz. En la que están conectados los dispositivos.

Router>enable

Router#config terminal

Router(config)# interface fa0/0

Router(config-if)#no shutdown // Levantamos la interfaz.

Segundo Paso: Se crean 3 sub-interfaces (Cada sub-interfase pertenece a una Vlan), y cada Vlan tiene que tener asignada la encapsulación dot1Q seguida del número de la Vlan, esto se realiza en el Router.

RouterA(config)#interface fa0/0,10

RouterA(config-subif)#encapsulation dot1Q 10

RouterA(config-subif)#ip address 172.16.10.1 255.255.255.0

RouterA(config-subif)#exit

RouterA(config)#interface fa0/0,20

RouterA(config-subif)#encapsulation dot1Q 20

RouterA(config-subif)#ip address 172.16.20.1 255.255.255.0

RouterA(config-subif)#end

Tercer Paso: Le asignamos nombre a cada Vlan, esto  en el Switch

Switch1(config)#vlan 10

Switch1(config-vlan)#name Faculty

Switch1(config-vlan)#exit

Switch1(config)#vlan 20

Switch1(config-vlan)#name Students

Switch1(config-vlan)#exit

Switch>show vlan // Muestra la información de las Vlan’s

Cuarto Paso: Configurar en el Switch  las interfaces a las que pertenece cada Vlan.

Switch1(config)#interface range fa0/1-12

Switch1(config-if)#switchport mode access

Switch1(config-if)#switchport access vlan 10

Switch1(config-if)#exit

Switch1(config)#interface fa 0/13-24

Switch1(config-if)#switchport mode access

Switch1(config-if)#switchport access vlan 20

Switch1(config-if)#exit

Quinto Paso: Configurar el dhcp en el router

Router(config)#interface fa0/0.10

Router(config-subif)#ip dhcp pool  vlan 10// Ponemos el nombre del pool

Router(dhcp-config)#network 172.16.10.0 255.255.255.0

Router(dhcp-config)#default-router 172.16.10.1

Router(dhcp-config)#end

Estos serian los pasos a seguir para configurar varias Vlan, por dhcp espero este aporte les ayude en algo.

No dejen de comentar, gracias.

Categorías:Redes

Quitar la Clave de Administrador para mi MacBook

30 junio, 2012 3 comentarios

Si te ha pasado que olvidaste la clave de Administrador de tu MacBook, y no puedes entrar a tu mac, aquí les traigo la solución a ese problema.


Enciende tu MacBook y mantén Presionado las teclas: (Comando) + (s)

Esto hará que cargue en modo mono usuario: Escribe la siguiente línea de comandos exactamente como se ve a continuación

/sbin/fsck –y
/sbin/mount -uaw
rm /var/db/.applesetupdone
reboot

Tu  MacBook se reiniciara, dejamos que cargue el Sistema Operativo, se mostrara la grandiosa pantalla de bienvenida de Mac, sigues los pasos para registrar tu MacBook y crea un nuevo usuario, cuando hayas creado tu usuario nuevo, ve y cambia la clave de tu usuario anterior…

Si este post les ayudo por favor no dejen de comentar gracias…

Categorías:Todo Sobre Mac

Cambiar el idioma a Thunderbird en Ubuntu

30 junio, 2012 1 comentario

Para hacerlo, Entras al gestor de paquetes Synaptic, y Escribes:  
thunderbird-locale-es-es

Tras esto, lo marcas, y aplicas los cambios.

Categorías:Ubuntu Linux